# Table of Contents

**Overview of Testing with Assistive Technology** ................................................................. 3
   Using Permissive Mode with Assistive Technology ................................................................. 4
   How to Use Assistive Technology with Permissive Mode ......................................................... 4

**Testing with Alternative Computer Input Technology** ....................................................... 6
   Configuring PCEye Mini with Windows Control on Student Devices ....................................... 6
   Configuring Dwell Clicker 2 .................................................................................................... 7
   Configuring HeadMouse Nano ................................................................................................. 7
      Configuring HeadMouse Nano for OSX ........................................................................... 7
   Configuring Swifty: SW2......................................................................................................... 7

**Testing with Assistive Keyboard and Mouse Input Technology** ......................................... 8

**Testing with Screen Magnifier Technology** ....................................................................... 9

**Testing with Text-to-Speech** ............................................................................................... 10
   How the Secure Browser Selects Voice Packs ....................................................................... 10
      Voice Pack Selection on Mobile Versions of Secure Browsers ........................................... 10
   Text-to-Speech and Mobile Devices ....................................................................................... 11

**Testing with Assistive Technology for Braille Tests** ....................................................... 12
   Configuring JAWS Screen Readers on Student Computers Before Testing Begins ............... 13
      Configuring JAWS to Recognize the Secure Browser ......................................................... 13
   Applying Settings for Contracted or Uncontracted Braille ................................................... 13
   Configuring JAWS to Speak “Dollars” ................................................................................... 15
   Optional JAWS Voice Adjustment Settings .......................................................................... 16
   Configuring Embossing Software on TA Computers Before Testing Begins ....................... 16
      Configuring BRF Files with Duxbury Braille Translator .................................................... 16
   Configuring PRN Files with ViewPlus Software .................................................................... 19
   Administering Braille Tests .................................................................................................... 20
      Setting Up Braille Test Sessions ....................................................................................... 20
   Embossing Braille Print Requests ....................................................................................... 21
   Navigating the Student Testing Site with JAWS .................................................................... 24
Overview of Testing with Assistive Technology

This manual provides an overview of the embedded and non-embedded assistive technology tools that can be used to help students with special accessibility needs complete online tests in the Test Delivery System (TDS). It includes lists of supported devices and applications for each type of assistive technology that students may need, as well as setup instructions for the assistive technologies that require additional configuration in order to work with TDS.

- Embedded assistive technology tools include the built-in test tools in TDS, such as the Text-to-Speech tool. These tools can be accessed without third-party software or hardware and do not require Permissive Mode to be turned on in TDS.

- Non-embedded assistive technology tools are the third-party hardware and accessibility software that students use to help them complete tests in TDS. These tools require Permissive Mode to be turned on in TDS and may require additional configuration steps prior to testing.

Students who use assistive technologies to interact with a standard web browser should be able to use those same technologies with TDS, unless they are web-based applications or browser extensions. The best way to test compatibility with assistive technologies is to take a practice test in the Secure Browser with those technologies turned on. If they do not work, refer to the additional configuration instructions in this manual as required. If you still have questions about the assistive technology tools covered in this guide, please contact the help desk.

The guide includes the following sections:

- Testing with Speech-to-Text Technology
- Testing with Predictive Text Technology
- Testing with Alternative Computer Input Technology
- Testing with Assistive Keyboard and Mouse Input Technology
- Testing with Screen Magnifier Technology
- Testing with Voice Pack Technology for Text-to-Speech
- Testing with Assistive Technology for Braille Tests
Using Permissive Mode with Assistive Technology

Permissive Mode is a TDS accommodation that allows students to use non-embedded assistive technology to complete tests in the Secure Browser. It must be turned on for any students testing with third-party assistive technology tools. When Permissive Mode is turned on, the Secure Browser's security settings will be partially lowered to allow students to use tools that would otherwise be blocked. This accommodation should be assigned to students in TIDE before they begin testing.

Permissive Mode is available only for computers running supported desktop Windows and Mac operating systems. When using Windows 8 and above, the task bar remains on-screen throughout the test after enabling accessibility software. However, forbidden applications are still prohibited.

When Permissive Mode is turned on, standard keyboard navigation in the Secure Browser will be disabled in order to accommodate any potential keyboard commands associated with the assistive technology the student may be using. For information about standard keyboard commands in the Secure Browser, see the TDS User Guide.

How to Use Assistive Technology with Permissive Mode

Permissive Mode activates when students are approved for testing in TDS. The student's assistive technology should already be set up for use with TDS when they begin testing with Permissive Mode.

1. Open the required accessibility software.
2. Open the Secure Browser. Begin the normal sign-in process up to the proctor approval step.
3. When a student is approved for testing, the Secure Browser allows the operating system’s menu and task bar to appear.
   - **Windows:** On Windows, the Secure Browser resizes, and the taskbar remains visible inside the test in its usual position. Students can press Alt+Tab to switch between the Secure Browser and accessibility applications that they are permitted to use in their test session.
   - **Mac:** On MacOS, the Secure Browser resizes, and students can view the dock in its usual position inside the test. If the dock is set to autohide, no resizing occurs, and the dock is only visible when the mouse moves toward the bottom of screen. Students can press Cmd+Tab to switch between the Secure Browser and permitted accessibility applications.
4. The student must immediately switch to the accessibility software that is already open on the computer so that it appears over the Secure Browser. The student cannot click within the Secure Browser until the accessibility software is configured.
   - **Windows:** Click the accessibility software application in the task bar.
   - **Mac:** Click the accessibility software application in the dock.
5. The student configures the accessibility software settings as needed.
6. After configuring the accessibility software settings, the student returns to the Secure Browser and continues the sign-in process. At this point, the student can no longer switch back to the accessibility software. If changes need to be made, the student must sign out and then sign in again.

Once Permissive Mode is turned off, the Secure Browser reoccupies the whole screen, and the student’s ability to use assistive technologies or switch between any other applications and the Secure Browser is suppressed.
Testing with Alternative Computer Input Technology

Alternative Computer Input (ACI) assistive tools allow students with physical impairments to interact with a computer without using a traditional mouse and keyboard setup. For instance, ACI technology such as PCEye Mini tracks students’ eye movement, while Dwell Clicker 2 allows students to use a mouse without having to click the left or right mouse buttons.

TDS does not include any embedded alternative computer input tools, but it supports several third-party alternative computer input technologies.

Table 3 provides a list of third-party ACI devices that can be used in TDS. Please note that this list includes only the devices that AIR has thoroughly tested against the Secure Browser, but there may be additional supported ACI devices that have not been tested yet. If your students need to use an ACI device not listed here, please test it out in a practice test first to ensure there are no issues with it.

Table 1. Third-Party ACI Devices

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>PCEye Mini with Windows Control</strong></td>
<td>• Windows 7 SP1, 8.1, 10</td>
<td>• Requires additional setup before use in TDS (see <strong>configuration instructions</strong> )</td>
</tr>
<tr>
<td><strong>Dwell Clicker 2</strong></td>
<td>• Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see <strong>configuration instructions</strong> )</td>
</tr>
<tr>
<td><strong>HeadMouse Nano</strong></td>
<td>• Windows 7 SP1, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see <strong>configuration instructions</strong> )</td>
</tr>
<tr>
<td><strong>Access Switch</strong></td>
<td>• Windows 7 SP1, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• N/A</td>
</tr>
<tr>
<td><strong>Swifty</strong></td>
<td>• Windows 7 SP1, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see <strong>configuration instructions</strong> )</td>
</tr>
</tbody>
</table>

Configuring PCEye Mini with Windows Control on Student Devices

To configure the PCEye Mini, it should be plugged in to a computer that uses Windows Control software and should be installed by following the product’s installation instructions manually.

For students using PCEye Mini with Windows Control Software, the Word Prediction feature should be disabled by opening the application and navigating to **Settings>Keyboard**.
Configuring Dwell Clicker 2

To configure Dwell Clicker 2 settings, open the application and select the keyboard icon, then click the Options key. In the window that pops up, make sure the Use Text Prediction checkbox is not checked.

Configuring HeadMouse Nano

To configure HeadMouse Nano when using the SofType keyboard, open the SofType application and select View > Word Bar from the menu. Then make sure the Prediction radio button is not marked.

Configuring HeadMouse Nano for OSX

The HeadMouse Nano on OSX can be used to mimic mouse clicking movements only in conjunction with an Access Switch device (such as an AbleNet Switch) and the regular Apple on-screen keyboard. When completing a test with a Switch, students can left click, drag and drop, double click and right click (right-clicking would require an additional Switch).

To configure HeadMouse Nano when using the Apple on-screen keyboard, open System Preferences > Keyboard > Text. Then make sure the following checkboxes are not marked:

- Add period with double-space
- Capitalize words automatically
- Correct spelling automatically

Configuring Swifty: SW2

To configure Swifty Switch Access according to the student’s needs, the following DIP Switches should be set when using Switch. After you modify DIP Switch settings, unplug and re-plug Swifty to activate the settings.

<table>
<thead>
<tr>
<th>Switch 1</th>
<th>Switch 2</th>
<th>USB Device</th>
<th>Interface Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>ON</td>
<td>ON</td>
<td>Mouse</td>
<td>Left, Right, Middle</td>
</tr>
<tr>
<td>OFF</td>
<td>ON</td>
<td>Joystick</td>
<td>Btn1, Btn2, Btn3</td>
</tr>
<tr>
<td>ON</td>
<td>OFF</td>
<td>Keyboard (For iPad)</td>
<td>Enter, Space, Tab</td>
</tr>
<tr>
<td>ON</td>
<td>OFF</td>
<td>Keyboard</td>
<td>1,2,3</td>
</tr>
</tbody>
</table>
Testing with Assistive Keyboard and Mouse Input Technology

Assistive Keyboard and Mouse Input tools provide additional support to students with physical impairments who need to use a keyboard and mouse in order to respond to test items. These include keyboards with larger keys, computer mice with trackballs, and other tools that make it easier for students with limited movement abilities to use a computer.

TDS does not include any embedded assistive keyboard and mouse input tools, as these tools typically involve the use of special hardware, but TDS does support several third-party assistive keyboard and mouse input tools.

Table 4 provides a list of third-party assistive keyboard and mouse input tools that can be used in TDS. Please note, there may be additional supported assistive keyboards and mouse input tools that have not been tested yet. If your students need to use a device not listed here, please test it out in a practice test first to ensure there are no issues with it.

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keys-U-See Keyboard</strong></td>
<td>...</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2</td>
<td></td>
</tr>
<tr>
<td><strong>BigKeys Keyboard</strong></td>
<td>...</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Windows 7 SP1, 8, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mac 10.9–10.15</td>
<td></td>
</tr>
<tr>
<td><strong>BigTrack2 Trackball</strong></td>
<td>...</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Windows 7 SP1, 8, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mac 10.9–10.15</td>
<td></td>
</tr>
</tbody>
</table>
Testing with Screen Magnifier Technology

Screen magnifier assistive technology enlarges the content displayed on the computer screen in order to assist students with visual impairments. Although TDS supports some non-embedded screen magnifier tools from third parties, AIR strongly recommends students use the embedded zoom tools in TDS. These embedded tools were designed to magnify test content in the most intuitive and user-friendly manner for students. Embedded zoom tools can also be tracked by AIRWays when gathering data about students’ tool use.

The embedded zoom tools in the Secure Browser allow students to magnify test content to the following levels (any zoom levels of 5X and greater require the streamlined mode test setting in TDS to be turned on, which will arrange test content vertically):

- 1X
- 1.5X
- 1.75X
- 2.5X
- 3X
- 5X
- 10X
- 15X
- 20X

Table 5 provides a list of third-party screen magnifier tools that can be used in TDS. The non-embedded screen magnifier tools listed below come with an increased risk of interoperability issues, require students to manually pan the magnification tool across the screen, and can include unwanted features that should not be used while testing. These non-embedded tools also cannot be tracked by AIRWays when gathering data about students’ tool use.
Testing with Text-to-Speech

Text-to-Speech (TTS) tools read aloud text that appears on the screen for students who may have reading impairments. TDS includes embedded TTS tools that can be turned on for students with the appropriate accommodation settings (either in TIDE or from the TA Site). In order for students to test with TTS tools, a supported voice pack will need to be installed on their device before testing begins. Students testing with TTS should also have a supported headset or headphones.

TTS is available on all operating systems supported by TDS (for a full list of supported operating systems, see the Quick Guide for Setting up Your Online Testing Technology). However, text-to-speech tracking does not function correctly on Linux OS. If students require the use of this accommodation (TTS with tracking), they must use a different operating system.

Table 6 lists the voice packs supported for students testing with TTS. If students need to use a voice pack not listed in this table, you should test it out in a practice test to ensure there are no issues. Students using text-to-speech for the practice tests must log in using a supported Secure Browser. Students can also verify that text-to-speech works on their computers by logging in to a practice test session and selecting a test for which text-to-speech is available.

Note: AIR strongly encourages schools to test the text-to-speech settings before students take operational tests. You can check these settings through the diagnostic page. From the student practice test login screen, click the Run Diagnostics link, and then click the Text-to-Speech Check button.

How the Secure Browser Selects Voice Packs

This section describes how AIR’s Secure Browsers select which voice pack to use.

Voice Pack Selection on Mobile Versions of Secure Browsers

The Mobile Secure Browser uses either the device’s native voice pack or a voice pack embedded in the Secure Browser. Additional voice packs downloaded to a mobile device are not recognized by the Mobile Secure Browser.
Text-to-Speech and Mobile Devices

Text-to-speech (TTS) in Windows, Mac, and iPads includes a feature that allows students to pause and then resume TTS in the middle of a passage. On Chromebooks, however, students should highlight the desired text to be read as the pause feature does not allow students to pause and resume the reading again.
Testing with Assistive Technology for Braille Tests

Braille tests administered in TDS require the use of multiple assistive technology devices and applications, including the Refreshable Braille Displays (RBDs) and JAWS screen readers used by students to read and navigate test content and the embossers used by Test Administrators to print test content.

RBDs are used to read text-only content on ELA tests, while Braille embossers are needed to read any content with images as well as all the content in Mathematics tests. RBDs must be properly setup before they can be used by students. For information about installing and setting up RBDs, refer to the product’s provided instructions and manuals.

TDS includes several embedded tools that facilitate Braille testing, such as Braille presentation settings, various print tools for embossing content, and streamlined mode, which arranges test content vertically.

Table 8 provides a list of supported screen reader software that students can use in TDS. Please note that only JAWS may be used on ELA and Reading tests, as this is the only supported screen reader that can effectively mute reading passages. Screen readers other than JAWS must not be used on ELA and Reading tests, as they would allow students to listen to passages instead of reading them, compromising the ability to assess their reading comprehension skills.

<table>
<thead>
<tr>
<th>Screen Reader</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>JAWS–Professional</strong></td>
<td>• Operating Systems: Windows 7 SP1, 8, 8.1, 10&lt;br&gt;  • Minimum Requirements: 1.5 GHz Processor, 2 GB RAM (for 32-bit), 4 GB RAM (for 64-bit)</td>
<td>• Requires additional setup before use with TDS (see configuration instructions)&lt;br&gt;  • Test Presentation setting must be set to Braille, whether or not student is a Braille user.</td>
</tr>
<tr>
<td><strong>Fusion Professional</strong></td>
<td>• Operating Systems: Windows 7 SP1, 8, 8.1, 10&lt;br&gt;  • Minimum Requirements: 2.0 GHz i3 dual core processor, 4 GB RAM</td>
<td>• Requires additional setup before use with TDS (see configuration instructions for JAWS)&lt;br&gt;  • Test Presentation setting must be set to Braille, whether or not student is a Braille user.</td>
</tr>
</tbody>
</table>

Table 9 provides a list of supported refreshable Braille displays (RBDs) that students can use to read Braille content. Please note that if students wish to use RBDs not mentioned in this table, they should test them on a practice test to ensure there are no issues before using them on an operational test. Additionally, RBDs not listed here may include unwanted features that students should not use while testing, so students may need to be monitored if they use such RBDs.
Table 5. Refreshable Braille Displays Supported for Student Computers

Table 10 provides a list of embossers and embossing software supported for TA computers. Embossers must be used to print any test content that cannot be read by RBDs, this includes all content on Mathematics and Science tests, and some of the content on ELA and Social Sciences tests. Different embossing software is required for printing PRN and BRF file types. The printed file types depend on the content being embossed.

Configuring JAWS Screen Readers on Student Computers Before Testing Begins

This section includes instructions for the additional JAWS configuration steps that Technology Coordinators must follow before students use JAWS for online testing. Optional voice adjustments in JAWS can also be made from the Options > Voices > Voice Adjustment window in JAWS. To ensure JAWS is properly configured, students should take practice tests using JAWS before taking operational tests.

The configuration instructions in this section apply to JAWS 18, JAWS 2018, JAWS 2019, and JAWS 2020 as well as Fusion Professional.

Configuring JAWS to Recognize the Secure Browser

You must edit the JAWS configuration file so that the software recognizes the secure browser. The examples below are for JAWS 2018 installed to the default location. If your version is installed to a different location, navigate to the appropriate directory.

1. To modify the configuration file, open the JAWS ConfigNames.ini file. This file may appear in two folders. Depending on how JAWS is installed on your computer, you may need to modify both files:
   - Required: Start > All Programs > JAWS 2018 > Explore JAWS > Explore Shared Settings
   - Optional: Start > All Programs > JAWS 2018 > Explore JAWS > Explore My Settings

2. In the ConfigNames.ini file, locate the line of text containing firefox:3=firefox. At the end of this line, press Enter and type AIRWaysSecureBrowser12.0=firefox

3. Save the file.
   - a. If you receive an error that you don’t have permission to save the .ini file to this location, save the file to your desktop as ConfigNames.ini. Then copy the updated .ini file to the folder containing the original .ini file referenced in step 1.

Applying Settings for Contracted or Uncontracted Braille

In order for students to use contracted or uncontracted literary Braille with their RBD, the correct JAWS settings must be applied prior to launching the secure browser.

1. To apply the correct JAWS settings, open JAWS and go to Utilities > Settings Center. The Settings Center window opens.

2. From the Application drop-down list at the top of the window, select firefox.
3. Expand the Braille settings, General sub-settings, and Translation sub-settings in the Search for settings panel on the left. The Settings Center window displays the options for Braille Translation (see Figure 4).

   a. In the Translation section, verify the Language drop-down list is set to English – United States. For a student who prefers contracted Braille, select Unified English Braille Grade 2 from the Output and Input drop-down lists. For a student who prefers uncontracted Braille, select Unified English Braille Grade 1 from the Output drop-down list.

      i. For tests presented in the EBAE Braille type, if the student prefers contracted Braille, select US English Grade 2 from the Output and Input drop-down lists. If the student prefers uncontracted Braille, select US English Braille Grade 1 from these drop-down lists.

4. In the Braille Mode section (see Figure 5), ensure that only the following settings are checked:

   - Active cursor follows Braille display
   - Braille display follows Active cursor
   - Enable Word Wrap
   - Auto Detect Braille Display using Bluetooth (if available)
Testing with Assistive Technology for Braille Tests

5. Click **Apply**, and then click **OK**.

**Configuring JAWS to Speak “Dollars”**

If a test includes content with the dollar symbol ($), you should configure JAWS to correctly speak this symbol.

1. Open JAWS and go to **Utilities > Settings Center**. The **Settings Center** window opens.

2. In the **Search for settings** panel on the left, expand the **Text Processing** settings and **Number And Date Processing** sub-settings. Click **Speak Dollars**. The **Settings Center** window displays the **Number And Date Processing** options (see **Figure 6**).

3. Mark the **Speak Dollars** checkbox.

4. Click **Apply**, and then click **OK**.
Optional JAWS Voice Adjustment Settings

Prior to launching the secure browser, you can adjust JAWS voice settings for students based on their individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings prior to administering assessments. Students should take practice tests using JAWS so they can determine whether these settings need to be adjusted.

1. To adjust JAWS voice settings, open JAWS and go to Options > Voices > Voice Adjustment. The Voice Adjustment window opens (see Figure 7).

2. To adjust the voice profile, in the Profile section, select a voice profile from the Profile Name drop-down list. Click Apply.

3. To adjust the voice rate, in the Voice section, drag the Rate slider to the desired rate speed (the lower the rate, the slower the words are read aloud). Click Apply.

4. To adjust the punctuation, click the Punctuation drop-down list. Select from the following options: None, Some, Most, or All. Click Apply.

5. When all settings are saved, click OK.

Figure 4. JAWS Voice Adjustment

Configuring Embossing Software on TA Computers Before Testing Begins

TDS allows students to emboss test material with TA approval. The software that sends print requests to the Braille embosser must be installed on computers that TAs use for test sessions.

The embossed output for student print requests depends on the file type associated with a test question. TAs must ensure that students have the Braille Type test setting prior to approving the student for testing, as this determines which file type is used for printing. There are two types of files:

- **Braille Ready File (BRF)**: BRF file types are used for print requests containing only text (including formatted tables). The Duxbury Braille Translator software handles BRF files.

- **Printer Output File (PRN)**: PRN file types are used for print requests containing tactile or spatial components (such as images). The ViewPlus software handles PRN files.

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or ViewPlus software. Instructions for embossing files are located in the section Embossing Braille Print Requests.

Configuring BRF Files with Duxbury Braille Translator

This section contains instructions for opening BRF files with Duxbury Braille Translator (DBT) and setting default embossing preferences. The DBT software must be installed before performing these steps.
1. In the TA Site, click **Help Guide** at the top of the page. The online *TA User Guide* opens.
   a. Sample Braille files can be accessed from the help guide → Appendices → Sample Braille Files.

2. Click **Sample BRF File**. The file dialog window opens.

3. Do one of the following:
   - From the Open with drop-down list, select **Duxbury Braille Translator**. Click OK. The Duxbury Braille Translator program opens and previews the file (see Figure 8).
   - If the Duxbury Braille Translator is not available as a selectable program, do the following (otherwise skip to step 4):
     i. Click **Browse**. The **Choose Helper Application** window opens.
     ii. Navigate to the Duxbury folder and open it.
     iii. Open the DBT folder and select **dbtw.exe**.
     iv. In the Open with window, select **Duxbury Braille Translator** and mark the Do this automatically for files like this from now on checkbox.
   v. Click OK. The Duxbury Braille Translator program opens and previews the file (see Figure 8).

   If the Import File window appears, set the Template to either English (American) – Standard Literary Format (for Duxbury 11.2 or earlier) or English (BANA Pre-UEB) – Literary Format (for Duxbury 11.3 or later), and set the Import Filter to Formatted Braille.

4. In the **Duxbury Braille Translator** window, go to Global > Embosser Setup. The **Global: Embosser Setup** window appears. To add a new embosser, do the following:
   a. Click **New**. The **Embosser Setup – Untitled Configuration** window appears.
b. From the Embosser Model drop-down list, select the required embosser type.

c. From the Send to Printer drop-down list, select the required embosser’s name and click OK.

d. In the Global: Embosser Setup window, click OK.

5. In the Duxbury Braille Translator window, go to Document > Embosser Setup. The Document: Embosser Setup window opens (see Figure 9).

![Figure 6. Document: Embosser Setup Window](image)

6. In the Document: Embosser Setup window, ensure the following are selected:

   - **Brailler Device**: ViewPlus Max (or whichever supported ViewPlus embosser you are using)
   - The following **Braille Document Formatting** options must be set:
     - Emboss in Interpoint checkbox is blank
     - Top margin in lines: 2
     - Binding margin in characters: 5
     - When you are done, click OK.

7. In the Duxbury Braille Translator window, go to Global > Formatted Braille Importer.

   a. In the Global: Formatted Braille Importer window that appears, mark the Read formatted Braille without interpretation checkbox and click OK.

8. In the Duxbury Braille Translator window, go to File > Emboss. The File: Emboss... window opens.

9. In the File: Emboss... window, ensure that only one copy is being printed and that the page range is set to All.

10. Click OK.
Configuring PRN Files with ViewPlus Software

This section contains instructions for opening PRN files with ViewPlus software and setting default embossing preferences. The ViewPlus Tiger Software Suite must be installed before performing these steps. These instructions are for setting Tiger Designer as the default application for printing PRN files. You may also use Tiger Viewer as the default application, but it cannot convert files if there are any issues printing them.

1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens.
   a. Sample Braille files can be accessed from the help guide → Appendices → Sample Braille Files.

2. Click Sample PRN File. The file dialog window opens.

3. Do one of the following:
   - From the Open with drop-down list, select Tiger Designer and click OK. The Tiger Designer program opens and previews the file (see Figure 10).
   - If Tiger Designer is not available as a selectable program, click Browse and select Tiger Designer from the folder where it is installed on your computer. Mark the Do this automatically for files like this from now on checkbox and click OK.

4. Go to File > Print. The Print window opens.

5. Ensure that the printer is set to ViewPlus Max (or whichever supported ViewPlus embosser you are using) and that only one copy is being printed.

6. Click Print.
If the option to print is disabled, you may need to convert the PRN file. To do this, go to **File**>**Save As** and save the file as a Tiger Designer Documents file type (TDSX), then click **Save**. You should now be able to print the file.

### Administering Braille Tests

This section explains how TAs set up the test settings for Braille tests and emboss Braille print requests from students. It also provides information about how students navigate the Secure Browser with JAWS.

### Setting Up Braille Test Sessions

TAs must make sure that students have the correct test settings applied before approving them to take Braille tests. Any test settings that cannot be changed from the TA Site or Secure Browser will need to be set in TIDE. Please note that some test settings may vary between Practice and Operational tests.

For more detailed instructions about starting test sessions, see the Test Administration User Guide.

1. To administer Braille tests, the TA logs in to the appropriate TA Site and starts a test session.
2. The TA opens JAWS on the student testing devices.
3. The TA opens the secure browser on the student testing devices.
4. Students sign in to the test session and select their tests.
5. The TA reviews the student's test settings and verifies the following:
   - **Presentation** is set to **Braille**. This should be set for any students testing with JAWS, regardless of whether or not those students are Braille users. Setting the Presentation to Braille will automatically enable streamlined mode, which arranges test content vertically.
   - **Print on Request** is set to the appropriate option for the selected test.
   - **Braille Type** is set to the student's preferred Braille option. Students may choose from the following options, depending on the test:
     - EBAE Uncontracted with Nemeth Math
     - EBAE Uncontracted with UEB Math
     - EBAE Contracted with Nemeth Math
     - EBAE Contracted with UEB Math
     - UEB Uncontracted with Nemeth Math
     - UEB Uncontracted with UEB Math
     - UEB Contracted with Nemeth Math
     - UEB Contracted with UEB Math
   - **Emboss Request Type** is set to **Auto-Request** or **On-Request**, depending on the rules for the selected test.
   - **Mute System Volume** is set to the appropriate option for the student and the screen reader that the student is using. This setting prevents JAWS from reading aloud passages on ELA tests.
Testing with Assistive Technology for Braille Tests

- **Audio Transcriptions** is set to the appropriate option for the student. When this tool is enabled, any audio content in the test will have an associated transcript in the global menu that can be read by the student’s RBD.

- **Permissive Mode** is turned on. This setting must be enabled in order for students to use the keyboard commands associated with JAWS.

6. When all the correct settings are applied, the TA approves students for testing.

**Embossing Braille Print Requests**

As students’ progress through their tests, emboss requests will be sent to the TA Site, either automatically or manually, depending on the test settings. TAs must review and approve these emboss requests in order to send the files to the embossers. The process for embossing print requests is slightly different for BRF and PRN file types. This section provides instructions for embossing each file type.

TAs should be aware of the following notes when embossing print requests for Braille tests:

- Always plug the embosser into the same USB port used when it was first set up. Otherwise, the computer may identify the embosser as a new device and require you to set it up again.

- If a student testing with auto-emboss pauses their test before you print all their queued print requests, the student must send manual print requests for any unprinted items that were previously in the queue when they resume testing.

- When the test session is over, you must delete and discard all test materials. This may require you to remove files from the web browser download archive.
Sending BRF Files to the Embosser

1. When you approve a print request that prints in BRF format, a print dialog window opens. Select **Open with** from this window.
   a. In the drop-down list, select **Duxbury Braille Translator**.
   b. Click **OK**. The **Import File** window opens.

2. Ensure that the following are selected:
   - **Template**:
     - For Duxbury 11.2 or earlier: **English (American) – Standard Literary Format**
     - For Duxbury 11.3 or later: **English (BANA Pre-UEB) – Literary Format**
   - **Import Filter**: **Formatted braille**

3. Click **OK**. The **Duxbury Braille Translator** preview window opens (see Figure 8).

4. Go to **File > Emboss**. The **File: Emboss** window opens.

5. Ensure that only one copy is being printed, the page range is set to **All**, and the Brailler Device is set to **ViewPlus Max** (or other ViewPlus embosser). Then click **OK**.

Sending PRN Files to the Embosser and Converting them for Printing

1. When you approve a print request that prints in PRN format, a print dialog window opens. Select to **Save** the file to your computer.

2. Locate the saved PRN file and open it:
   a. If Tiger Designer is set as the default program for PRN files, a **Print** window appears. Ensure that only one copy is being printed and the Printer Name is set to **ViewPlus Max** (or whichever supported ViewPlus embosser you are using), then click **Print**.
Testing with Assistive Technology for Braille Tests

b. If the option to print is grayed out, you will need to convert the file by following the steps below:

i. If a popup message appears indicating that the file needs to be converted, click Yes in this message. If this popup message does not appear, then go to File>Save As to convert the file manually.

ii. Save the file as a Tiger Designer Documents file type (.TDSX) and click Save. You should now be able to print the print request file by clicking Print (see Figure 12).
Removing Files from the Web Browser Download Archive

Most supported web browsers automatically save downloaded files. If your computer saves the BRF and PRN files from print requests, you must delete all test-related files from your browser’s download archive, for security purposes.

To remove files in Google Chrome:

1. Open the Chrome menu icon in the upper-right corner.
2. Select Downloads. The Downloads page opens.
3. Remove all test-related files by doing one of the following:
   - For each file, click X.
   - Click Clear all in the upper-right corner. Files saved to your computer are not deleted.

To remove files in Edge:

1. Open the Edge Hub (Favorites, reading list, bookmarks and downloads) icon in the upper-right corner.
2. Select Downloads from within the downloads list.
3. Select each file and click X to delete it.

To remove files in Mozilla Firefox:

1. Open the Tools menu and select Downloads. The Library window opens.
2. Delete all test-related files by doing one of the following:
   - Select each file and press Delete on your keyboard.
   - Click Clear Downloads at the top of the window (if available). Files saved to your computer are not deleted.

Navigating the Student Testing Site with JAWS

JAWS allows students to use keyboard commands to navigate the Student Testing Site. Students using RBDs with router keys may also press the router key above the text for a button to move the cursor to that button. They can press the router key again to select that button instead of using the provided keyboard commands.

The actions associated with each JAWS keyboard command depend on the context in which the students presses the key. In other words, the same key may have different effects depending on whether the student is on the Sign-In pages, the test pages, or within the items and stimuli of the test pages.
Table 11 provides an overview of how to use JAWS keyboard commands in each context. In order for students to use these keyboard commands, Permissive Mode must be enabled for them in TDS. If JAWS enters Forms Mode, these keyboard commands may not work. In order to exit Forms Mode, press _NUM PAD PLUS_.

Table 6. Overview of JAWS Keyboard Commands in the Student Testing Site

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Navigating the Sign-In Pages with JAWS Keyboard Commands</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Insert + F10</strong>  (standard keyboard)</td>
<td>Returns the focus to the Secure Browser if the student navigates to the JAWS application window while signing in.</td>
</tr>
<tr>
<td><strong>Space + S</strong>     (Perkins Braille keyboard)</td>
<td>Keyboard layouts may vary by device. Please refer to the manual provided by the device manufacturer for more information.</td>
</tr>
<tr>
<td><strong>Tab</strong></td>
<td>Moves the focus to the next field or button on the page</td>
</tr>
<tr>
<td><strong>Shift + Tab</strong></td>
<td>Moves the focus to the previous field or button on the page</td>
</tr>
<tr>
<td><strong>Down Arrow</strong></td>
<td>Reads the next line on the page</td>
</tr>
<tr>
<td><strong>Up Arrow</strong></td>
<td>Reads the previous line on the page</td>
</tr>
<tr>
<td><strong>Enter</strong></td>
<td>Selects the button that is currently in focus</td>
</tr>
</tbody>
</table>
### Navigating Test Pages with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>R</td>
<td>Navigates to the next landmark region on the test page. A test page has up to three primary landmark regions:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Banner Region:</strong> The banner contains the test information row. This row displays the current question numbers, test name, student name, test settings button, pause button, and help button.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Navigation and Test Tools Region:</strong> This region displays the navigation and tool buttons.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Test Content Region:</strong> This region consists of the <em>Stimulus</em> section and the <em>Question</em> section:</td>
</tr>
<tr>
<td></td>
<td>o <strong>Stimulus Section:</strong> Contains the stimulus title, stimulus context menu, and stimulus content.</td>
</tr>
<tr>
<td></td>
<td>o <strong>Question Section:</strong> Contains a question number, question labels (labels that appear when you mark an item for review, print an item, or enter a note for an item), question context menu, question prompt, and the response area.</td>
</tr>
<tr>
<td>H</td>
<td>Jumps to the next heading on the page. In general, the following test components are defined with a heading:</td>
</tr>
<tr>
<td></td>
<td>• Test name (H1)</td>
</tr>
<tr>
<td></td>
<td>• Student name (H2)</td>
</tr>
<tr>
<td></td>
<td>• Passage title (H3)</td>
</tr>
<tr>
<td></td>
<td>• Question number (H3)</td>
</tr>
<tr>
<td></td>
<td>On test pages that have multiple questions, students can jump directly from one question to the next. To do so, press H and then press the Down arrow twice. The question prompt is read aloud.</td>
</tr>
<tr>
<td>Shift + R</td>
<td>Jumps to the previous region on the page.</td>
</tr>
<tr>
<td>Shift + H</td>
<td>Jumps to the previous heading on the page.</td>
</tr>
</tbody>
</table>
### Key

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Moves to the next component on the page. In general, the following test elements are components:</td>
</tr>
<tr>
<td></td>
<td>• Navigation and tool buttons</td>
</tr>
<tr>
<td></td>
<td>• Question number (and associated prompt text)</td>
</tr>
<tr>
<td></td>
<td>• Context menu</td>
</tr>
<tr>
<td></td>
<td>• Response options</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Moves to the previous component on the page</td>
</tr>
<tr>
<td>Enter</td>
<td>Selects a button or response option or open a context menu.</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Moves to the next line on the page</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Moves to the previous line on the page</td>
</tr>
<tr>
<td>Insert + Down Arrow</td>
<td>Reads everything on the page (from the current point of focus)</td>
</tr>
<tr>
<td>Ctrl</td>
<td>Stops JAWS from reading</td>
</tr>
</tbody>
</table>

### Opening and Using Context Menus with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Pressing <strong>Enter</strong> when JAWS reads &quot;Menu button&quot; will open the context menu. This is the only way to open the context menu when streamlined mode is turned on.</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Moves the focus to the next option in the menu. JAWS will read this option aloud.</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Moves the focus to the previous option in the menu. JAWS will read this option aloud.</td>
</tr>
<tr>
<td>Space</td>
<td>Selects the menu option currently in focus</td>
</tr>
<tr>
<td>Esc</td>
<td>Closes the context menu without selecting any options</td>
</tr>
</tbody>
</table>

### Responding to Items with JAWS Keyboard Commands
<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>• Students can use the Tab key to navigate to the item prompt, which JAWS will read aloud.</td>
</tr>
<tr>
<td></td>
<td>• After JAWS reads the prompt aloud, students can press Tab again to navigate to the response area. They may need to press Tab multiple times depending on the item type and whether any question labels appear for the item.</td>
</tr>
<tr>
<td></td>
<td>• In the response area for an item, students can press Tab to navigate between each answer option, text box, selectable text field, keypad button, or check box, depending on the item type.</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Navigates to the previous answer option, text box, selectable text field, keypad button, or check box, depending on the item type.</td>
</tr>
<tr>
<td>Up and Down Arrow Keys</td>
<td>• For multiple choice and multi-select items, pressing the arrow keys will move between each answer option.</td>
</tr>
<tr>
<td></td>
<td>• For edit task choice items, pressing the arrow keys will move between each line of text in the item. After users open an edit menu by pressing Space, the arrow keys can be used to move between the answer options in the drop-down list.</td>
</tr>
<tr>
<td>Space</td>
<td>• For multiple choice and multi-select items, pressing Space will select the answer option in focus.</td>
</tr>
<tr>
<td></td>
<td>• For edit task items, pressing Space will open the edit menu in which students type or select a response.</td>
</tr>
<tr>
<td></td>
<td>• For table match items, pressing Space will mark the checkbox in focus.</td>
</tr>
<tr>
<td>Enter</td>
<td>• For hot text items, pressing Enter will choose the selectable text area in focus as the answer option.</td>
</tr>
<tr>
<td></td>
<td>• For edit task choice items, pressing Enter will select an answer option from the drop-down list in the edit menu.</td>
</tr>
<tr>
<td></td>
<td>• For equation items, pressing Enter will select the keypad button in focus.</td>
</tr>
<tr>
<td>Key</td>
<td>Action</td>
</tr>
<tr>
<td>--------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Alt + 7</td>
<td>• For equation items, pressing Alt + 7 will open a popup menu with special characters. Students can use the arrow keys to move between the special characters in the list and then press Enter to insert a special character in the response area.</td>
</tr>
</tbody>
</table>